Accueil | Recherche | News | Articles | Téléchargement | Forums | Commentaires | A propos
       
 
Hébergement mutualisé chez OVH

  Recherche
  Catégories

• Apache
• PHP
• Système
• Tomcat

  Webmestres

   Page de démarrage
    Ajouter aux favoris
    Les news sur
    votre site

  Dernières versions

Apache 2.2.8
Apache 2.0.63
Apache 1.3.41
PHP 4.4.7
PHP 5.2.4
MySQL 5.0.45
MySQL 4.1.22
MySQL 4.0.27
phpMyAdmin 2.11.0
Tomcat 5.5.20
Tomcat 4.1.34
Tomcat 3.3.2

  Derniers modules

mod_auth_bsd 1.2
mod_design 0.4
mod_ometer 1.2.0
mod_epp 1.0
mod_mono 0.3.6

  Statistiques

Apache
PHP  

  Documentation

Apache 1.3
Apache 1.3 VF
Apache 2.0
Tomcat 3
Tomcat 4
PHP
MySQL

  Liens

Apache
Apache Project
Jakarta Project
Liste des bugs
Apache Today
Apache Week
Apache Reference
Apache@Slashdot
Reference cards

PHP/MySQL
PHP
MySQL
PHP Index
PHP Team

Apache 2.0.55 et 1.3.34
Posté le 16/10/2005 @ 15:25:35
Source : http://httpd.apache.org/

Après une longue période de silence, l'Apache Software Software Foundation a mis à jour les deux versions de son produit phare.
Apache HTTP Server 2.0.55 et 1.3.34 sont des versions de maintenance qui corrigent un certain nombre de bugs et de problèmes de sécurité.
Notamment, est corrigé le problème de sécurité suivant : "Si une requête contient à la fois les en-têtes Content-Length et Transfert-Encoding, il faudrait supprimer l'en-tête Content-Length afin de diminuer le risque d'attaques par séparation/usurpation d'identité."

La prochaine version d'Apache est pour le moment en version beta (2.1.8), et sortira certainement à la fin de cette année ou au début de l'année prochaine sous le nom de Apache 2.2.

Vous pouvez trouver toutes ces versions ici : http://httpd.apache.org/download.cgi

 
< Alpha et autres beta MySQL 5 en production >
Posts récents des forums
 

• PHP 7 and Wordpress 4.9 Problems Urgent..¡¡¡ dans PHP
• php preg rule to detect bots? dans PHP
• Redirection site par defaut Apache 2.4 Ubuntu 16.04.3 dans Configuration
• problème droit d'écriture apache 2.4 dans Configuration
• problème de redirection Web - Apache 2.4 dans Configuration
• problème de redirection Web - Apache 2.4 dans Configuration
• Multi Domaine (Authentification LDAP) dans Configuration
• utilisateur wamp voir un site de l'exterieur dans Général
• pb accès exterieur pur un site web dans Général
• Apache 2.4.25 - windows x64 / cgi.script_uri dans Configuration

Les Forums

 

Copyright © 2001-2004 M.Geldenhuys - Tous droits réservés